logo

v9.0
环境检测 推荐配置 当前状态 最低要求
授权文件 必须 授权byifa.com 需安装授权文件
操作系统 类UNIX WINNT 不限制
PHP版本 =5.4.x 支持 5.4.x
Zend Guard Loader >3.3.x 支持 3.3.x
Mysql >5.x.x 支持 5.x.x
GD库 必须 bundled (2.1.0 compatible) 必须
Mcrypt扩展 必须 支持 必须
DNS网络 必须 支持 必须
目录、文件权限检查 当前状态 所需状态
./a 可写 可写
./var/log 可写 可写
./var/cache/a 可写 可写
./var/cache/v 可写 可写
./var/cache/z 可写 可写
./install 可写 可写
./config.php 可写 可写
./settings.php 可写 可写
函数名称 检查结果 建议
gethostbyname 支持 必须
file_get_contents 支持 必须
fsockopen 支持 必须
mcrypt_encrypt 支持 必须